1. Home
  2. Zero BS CRM Core
  3. Misc
  4. PHP Version & Zero BS CRM

PHP Version & Zero BS CRM

As of this article (12 Oct 2018) Zero BS CRM supports PHP version 5.6 onwards, though as per the WordPress recommendations, we suggest you keep your web server on a much newer version of PHP to avoid security vulnerabilities, and for better performance.

Ultimately, we build ZBS to be as backward-compatible as possible, but versions of php older than 5.6 can add dramatic load to our support, and as the PHP creators themselves have stopped supporting these versions, we have followed suit.

Changing PHP Version

You can usually change PHP versions easily with your web hosting provider, here’s a useful copy & paste message you can send them to ask for up-to-date PHP:

I need to use Zero BS CRM, a WordPress plugin, could you please configure my hosting so that it defaults to PHP 7.2 or greater?

All the best

Your name

Read more on PHP Versions, WP, and Support:

You can read more about the ‘End of Life’ support for PHP here: http://php.net/eol.php

You can read WordPress’s recommendations for server setup, which we support, here: https://en-gb.wordpress.org/about/requirements/

Updated on February 4, 2019

Was this article helpful?

Related Articles

Add A Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.